[AI] Help need for talks 5.2 in E-63.

rajesh kashyap rkashyap321 at gmail.com
Fri May 27 05:53:39 PDT 2011


Hello to all,
I've taken talks premium few days before. When I try to install files
of U.S. english and U.K. english in my nokia E-63 it always shows the
message [CERTIFICATE ERROR, CONTACT APPLICATION SUPPLIER] and I'm not
able to install the files. I also tried by changing date in settings.
Please help me.
with regards,
Rajesh Kashyap.
Mobile--+919418960801.



More information about the AccessIndia mailing list