[AI] need help for nuance talks on nokia n79

Zujar Shabbir Kanchwala zujarbright at gmail.com
Sun Jun 6 11:30:27 EDT 2010


Nokia N79 is a 3rd generation phone. 3.5 and higher versions of TALKS are
compatible for this model. I use version 5, the latest one.

Best Regards,
Zujar...
 
An optimist laughs to forget, whereas a pessimist forgets to laugh!

-----Original Message-----
From: accessindia-bounces at accessindia.org.in
[mailto:accessindia-bounces at accessindia.org.in] On Behalf Of austin pinto
Sent: Sunday, June 06, 2010 7:35 PM
To: accessindia at accessindia.org.in
Subject: [AI] need help for nuance talks on nokia n79

hello friends i have just broght nokia n79 and i wanted to know which
is the best version of talks to install on it please help urgently
thanking u


-- 
from austin

Voice your thoughts in the blog to discuss the Rights of persons with
disability bill at:
http://www.accessindia.org.in/harish/blog.htm

To unsubscribe send a message to accessindia-request at accessindia.org.in with
the subject unsubscribe.

To change your subscription to digest mode or make any other changes, please
visit the list home page at
  http://accessindia.org.in/mailman/listinfo/accessindia_accessindia.org.in
No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 9.0.829 / Virus Database: 271.1.1/2919 - Release Date: 06/05/10
11:55:00





More information about the AccessIndia mailing list