[AI] required talks software for e51

reddy.vishwanath govinda reddyvishwanath7 at gmail.com
Sat May 22 01:40:36 EDT 2010


dear friend,
when i  installed the talks software i used the same
all files from the ap settings
but still i am facing the same problem.
it says,
certificate error
please help  me in any way.




More information about the AccessIndia mailing list