[AI] Adobi problem

Roopakshi Pathania r_akshi_tgk at yahoo.com
Mon Jun 23 04:02:05 EDT 2008


Hi,

If you dont need any particular functionality
available only with Adobe Reader 8, then I suggest you
should install one of the Adobe Reader version 7.

Since I haven't read documentation for Jaws 9, I cant
say for sure, but till Jaws 8, the support provided is
up to Acrobat version 7 family.
That is not to say that Adobe Reader 8.0 and above is
not accessible, but it is safer to use version 7.
If you cant find the link for 7, then write to me.

Regards

--- pradeep banakar <pradeepsocialwork at gmail.com>
wrote:

> dear list members,
> I'm struggling with a very major problem with adobi
> reader 8. I got
> the following error when I open the application:
> 
> Adobe Reader: AcroRd32.exe - Unable To Locate
> Component
> This application has failed to start because
> USP10.dll was not found.
> Re-installing the application may fix this problem.
> OK
> 
> After Clicking the OK the below error comes up:
> 
> Adobe Reader
> Invalid plugin detected.  Adobe Reader will quit
> OK
> 
> I tried several things including installing and
> reinstalling the
> application number of times without success. I also
> uninstalled and
> removed all adobi applications to make sure the
> problem gets resolved
> but of no use. Although it is version 8 it says it
> has no screen
> reader support.
> 
> Your urgent help is required in this regard. for
> your information I'm
> using jaws 7 with windows XP withh 1 GB of ram.
> 
> Regards,
> 
> To unsubscribe send a message to
> accessindia-request at accessindia.org.in with the
> subject unsubscribe.
> 
> To change your subscription to digest mode or make
> any other changes, please visit the list home page
> at
>  
>
http://accessindia.org.in/mailman/listinfo/accessindia_accessindia.org.in
> 



      




More information about the AccessIndia mailing list