[AI] problem with McAfee 2007.

Ashwani Jassal ashwanijassal at gmail.com
Wed Sep 19 10:36:04 EDT 2007


the same problem which I am also facing. Still didn't get any sollution of 
it.
----- Original Message ----- 
From: "Mahesh Panicker" <maheshspanicker at gmail.com>
To: <accessindia at accessindia.org.in>
Sent: Tuesday, September 18, 2007 5:12 PM
Subject: [AI] problem with McAfee 2007.


> Hi list.
> I have a problem with my antivirous. I had been using Mcafee 2005 for some
> time, and it was working fine. but then I was told that my subcribition is
> getting over, and I then instald version 2007. yesterday I was getting
> mesage that the system is not fully protected and there was an option to 
> fix
> it. however when I clicked on it, nothing happened, and I continued to get
> the mesage. then I reinstaled it and now it is working fine. but what is 
> the
> problem? I have subscribition till sep 2008. but I am not able to register
> my prodect, although I am getting updates. now what can I do to make sure
> that my antivirous works fine with any problems?
>
> looking forward to Your suggestions.
>
> -- 
> Mahesh S. Panicker
> room no. 121;
> Kaveri-hostel;
> Jawaharlal Nehru university new delhi 110067 india.
> To unsubscribe send a message to accessindia-request at accessindia.org.in 
> with the subject unsubscribe.
>
> To change your subscription to digest mode or make any other changes, 
> please visit the list home page at
>  http://accessindia.org.in/mailman/listinfo/accessindia_accessindia.org.in 





More information about the AccessIndia mailing list